Currently @ menneske.org  ::  Compendium  ::  Business blog  ::  Personal blog  ::  Gallery  ::  by Svein-Magnus Sørensen

Logo
    Who's General Failure & why's he reading my disk?




Design & content
Telcontar 20©03



[Previous entry: "Alt klart!"] [Archives] [Blog] [Next entry: "Eksamenstid"]

05 / 03 / 2003      "På nett igjen!"
Posted @ 05:05 CET

Og så var endelig alt oppe å kjøre igjen.
Torsdagen boota jeg opp WindowsME for å slette noe spyware fra XP'en min som hadde disabla safemode(!). Jeg sletter spywaren, og booter tilbake i WindowsXP, men kommer meg ikke på nett...

Etter litt nærmere undersøkelser fant jeg ut at socketene mot nettverkskortet var bortevekk. Windows fikk statistikk på broadcastpakker og fortalte at kortet virket helt fint, men ingen programmer klarte å connecte ut gjennom nettverket fordi de ikke ble tildelt en socket. Etter endel timer med fikling gav jeg opp, sletta alt, og reinstallerte windows.

Ikke før hadde jeg installert alt av programmer, så var det noe codecer jeg skulle fikse på. Jeg tok kanskje litt hardt i og sletta helt sikkert noe i registreret jeg ikke burde har rørt, pluteslig var ihvertfall WaveOut enheten til lydkortet søkk borte. Nok en gang ble det å fikle og styre i ganske mange timer før man gav opp og reinstallerte alt... enda en gang. *sukk*

Det fine er jo at når man har satt den til å installere ting, så står den jo og jobber for seg selv så da fikk jeg masse tid til eksamenslesing mens jeg uansett ikke kunne gjøre noe annet med maskina. Men nå har jeg vært igjennom hele ruklet to ganger så jeg håper virkelig det holder en stund denne gangen...



Replies: 2 sCriBbLEs

Ouch.

*litt skadefryd*

Posted by - - e r i k - - @ 05/04/2003 - 12:13 CET from 80.202.79.85


Hmm, hørt om å "Ghost'e" maskina? Sparer deg en del jobbing der jah :)

Posted by Jigzaw @ 05/12/2003 - 13:11 CET from 80.202.22.144